Welcome to HydrostreamForums.com
If you're not registered, please consider doing so. It's easy - just click the "Register" link at the top
right corner of the page. Our forum needs members like you to contribute to the site in order to survive.
We are a community of boat lovers and Hydrostream enthusiasts here; we are happy to help anyone
who may need advice or guidance for their 'Stream; and we encourage members to offer their advice
and guidance to others as well. Thank you for visiting our forums, and please register.
We're better than Facebook.

Registering only takes a few minutes and you can do so by CLICKING HERE

If you are a member, don't forget to log in to take full advantage of the forum.

Ignition help

Electrical tech discussion - Custom stereo installations, gauges, wiring, GPS, etc...
Post Reply
User avatar

Topic Author
vector86
Getting my feet wet
Getting my feet wet
Posts: 16
Joined: Feb 03, 2012 12:42 am
Location: napoleonville

Ignition help

Post by vector86 » May 20, 2012 9:13 am

Ok I'm in the process of converting to a push button start and I'm n a little rut! I get the motor to turn over but won't start! I tapped the yel/red wire! So can it be that the ignition is still off? I looked at a mercury's color code and I think I may have to tap some other wires! Any help would be greatly appreciated!

[ Post made via iPhone ] Image
Almost Don't Count

User avatar

jacklake2003
Regular
Regular
Posts: 134
Joined: Apr 05, 2009 11:05 am

Re: Ignition help

Post by jacklake2003 » May 21, 2012 6:42 am

Do you still have a key switch to turn on the ignition?

User avatar

Surface Scratcher
Hydrostream Addict
Hydrostream Addict
Posts: 330
Joined: Apr 11, 2009 11:17 pm
Location: Central Texas

Re: Ignition help

Post by Surface Scratcher » May 21, 2012 7:54 am

More than once, I've had a similar problem only to find that the kill switch had been tripped... :dunno:

User avatar

Topic Author
vector86
Getting my feet wet
Getting my feet wet
Posts: 16
Joined: Feb 03, 2012 12:42 am
Location: napoleonville

Re: Ignition help

Post by vector86 » May 21, 2012 2:59 pm

Yes to start it the key must be on! And I need to be able to flip a switch and push the start button!

My kill switch was on!

[ Post made via iPhone ] Image
Almost Don't Count

User avatar

77viper
HSF Supporting Vendor
HSF Supporting Vendor
Posts: 1989
Joined: Mar 29, 2009 11:38 pm
Location: montgomery MN

Re: Ignition help

Post by 77viper » May 21, 2012 3:05 pm

You need a in-off switch with batt. Power in and purple out so ypu can power the purple.

[ Post made via HTC A6277 ] Image
Samari on s&f
Chet Olson

75 viper 2.4 200, 130 shot of NOS
91 vegas loaned out
79 vking project 2.5 280

User avatar

Topic Author
vector86
Getting my feet wet
Getting my feet wet
Posts: 16
Joined: Feb 03, 2012 12:42 am
Location: napoleonville

Re: Ignition help

Post by vector86 » May 21, 2012 6:39 pm

Yeah I have the switch and battery to it!

[ Post made via iPhone ] Image
Almost Don't Count

User avatar

idvette
Hydrostream Addict
Hydrostream Addict
Posts: 431
Joined: Aug 08, 2011 10:22 pm
Location: Peterborough Ontario

Re: Ignition help

Post by idvette » May 21, 2012 7:26 pm

Stupid question, but I've been caught.... Shifter in neutral position? There's an interrupt circuit, right?

[ Post made via BlackBerry ] Image

User avatar

Topic Author
vector86
Getting my feet wet
Getting my feet wet
Posts: 16
Joined: Feb 03, 2012 12:42 am
Location: napoleonville

Re: Ignition help

Post by vector86 » May 21, 2012 8:18 pm

I start in gear

[ Post made via iPhone ] Image
Almost Don't Count

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest